BASIS dataport connect to multichannel amplifier

Moderators: Cameron Shoffner, Christian Cook, Kirk Fyvie, Martin Barbour, Fred Thomke, Gary Evans_QSC


  • HI Fred, inside one my job, i have see a strange issue on BASIS 922AZ connected to different multichannel amplifier CX108V.

    For deep understand my setup, leave me describe my overall configuration.
    i have many amplifer CX108V that receive signal from different BASIS 922AZ.
    For problem of maximal cobranet bundle i have modify the sequence of the
    dataport output form every BASIS, directly connected to the amplifier that
    need to be controlled.
    The problem is that with this crossed dataport assignment i can not see any
    digital feedback form all the amplifiers. (current, model, impedance, watt).

    Is not a problem of cables, one CX108V amplifier is linked with the same cables
    but with dataport straight, and work good.

    Why every dataport that exit from one basis is not really closed as digital data
    communication system?.

    If i have 4 dataport every BASIS but i need to use in precise sequence
    to only one multichannel amplifier, this greatly reduces the ability to cross the systems.

    there is a software fix for my problem, or do I have to rewire and rewrite the program?

    Kind Regards.
    Luigi P.
    binario1974
    Rookie
     
    Posts: 15
    Joined: Tue Jun 16, 2009 11:01 pm


  • Hello Luigi,

    There are three rules for DataPort connections:

    1- ALL DataPorts of the amp MUST be connected, even if you are not using all the channels. For example, an 8-channel amp MUST have all four DataPort cables connected, even if you only intend to use just three channels of the amp.
    2- DataPorts must use QSC DataPort cables (no other data or vga cables are authorized).
    3- ALL DataPorts of an amp MUST connect to the same Basis -- you cannot use the first two ports of an 8-channel amp to one Basis, and the other two ports to another Basis (cross-connect between two or more Basis units).

    If this is what is giving you problems I am sorry but that is the way this architecture is designed. It is the only way a Basis will know exactly what an amplfier is doing, what model it is, and whether there are errors or not. We cannot redesign or change this part of the QSControl.net architecture, because it involves software, firmware, AND hardware. If you have cross-connected the DataPorts of an amp to more than one Basis you will have to re-do the cabling and your design.

    Regards,
    Fred Thomke
    NO PRIVATE MESSAGES, PLEASE (use email address)
    Application Engineering Team
    Systems Support - Senior
    QSC Audio Products, LLC
    +1-800-QSC-AUDIO Tech Support
    +1-800-854-4079 Sales
    fred.thomke@qsc.com

    Image
    User avatar
    Fred Thomke
    QSC Audio Products
     
    Posts: 136
    Joined: Thu Jun 19, 2003 1:01 am
    Location: Costa Mesa, CA



Return to DSP Support




Information
  • Users browsing this forum: No registered users and 1 guest