Page 1 of 1

K10.2 Stuck in Sleep Mode

PostPosted: Mon Jun 12, 2017 9:49 am
by KennyE
Has a strand occurrence with my new K10.2s Saturday. If they went more than 10 minutes without a signal input they would go to sleep, and then not wake up. That is, there would be a signal present at the speaker, viewable with the input light blinking. But no sound. And no amount of input would wake them up. Had to reboot the speakers to get sound.

I know the KW v1 series had a "sleep" feature. Basically the amp would power down to conserve energy if it didn't have a signal input for around 5 minutes. At first thought that was what was going on with the new K10.2s. But I was never able to wake them up with just input. Only rebooting worked. Anyone else experience this or something similar? Or do I just not know how to wake up my new K10.2s?

Re: K10.2 Stuck in Sleep Mode

PostPosted: Tue Jun 13, 2017 7:34 pm
by KennyE
Its some sort of anamoly. TechSup has taken care of it.

Re: K10.2 Stuck in Sleep Mode

PostPosted: Mon Jun 19, 2017 5:11 pm
by mbarroga
Happened to my newly purchased K10.2 as well. Kenny - What was the fix? Did you have to return it for replacement? Curious. Thanks!

Re: K10.2 Stuck in Sleep Mode

PostPosted: Fri Jun 23, 2017 4:43 am
by mbarroga
Update - Got my K10.2 replaced. All is good. Shout out to Scott at GC!

Re: K10.2 Stuck in Sleep Mode

PostPosted: Mon Jul 10, 2017 10:46 am
by KennyE
I am so sorry I did not see your reply and question. But, yeah, you got it fixed by a replacement. Me too. Bryan took great care to ensure I wasn't out a speaker by more than a few hours. Honestly, just the best customer care in the audio world ... ever.